Tuesday, February 12, 2008

WLW - Didn't they hear about 64-bit ???

When opening WLW it says that the Beta has expired and forwards me to download the new version. When I do that - I get a message that it is not supported for 64-bit windows (I'm using XP 64bit).

Hum, what?

1. 64bit is alive and kicking and getting more and more users. It's time that software companies (MS being one, IMHO) get used to provide support for 64bit platforms by default.

2. If the new version does not support my platform - why sending me to download it and waste my time and nerves?

Grrrrr...

1 comment:

Ayende Rahien said...

Get the actual MSI, the check is done only on the exe